GeoProperties not working in EPiServer 7.5

Jan 15, 2014 at 3:56 PM
Unable to load one or more of the requested types. The following information may be a subset of the Type/LoaderException information present - inspect with debugger for complete view.
Check assemblies [OpenWaves.EPiServer.GeoProperties, Version=1.0.87.806
System.Diagnostics.Contracts.RuntimeContractsAttribute]. Information from LoaderExceptions property [Could not load type 'EPiServer.UI.ContentBaseSystemPage' from assembly 'EPiServer.UI, Version=7.5.394.2, Culture=neutral, PublicKeyToken=8fe83dea738b45b7'

I can see that 'EPiServer.UI.ContentBaseSystemPage' does not exists in version 7.5.394.2.

How to make GeoProperties working in EPiServer 7.5?
Is there an upgrade of GeoPreperties in the near future?
Nov 7, 2014 at 3:59 AM
Hello Guys,

Is there update planned for the GeoProperties plugin?
It is such an amazing plugin, it would be a shame to not be able to use it in EPIServer 7.5

Cheers,